<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>Precision Turbine Flowmeter with Ceramic Ball Bearing | Flow Control Network</title>
		
<link rel="shortcut icon" href="http://www.flowcontrolnetwork.com/wp-content/uploads/2015/06/FC-Favicon_2015_FB.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">


		




<link rel="pingback" href="http://www.flowcontrolnetwork.com/xmlrpc.php" />

		
		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flowcontrolnetwork.com/precision-turbine-flowmeter-with-ceramic-ball-bearing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Precision Turbine Flowmeter with Ceramic Ball Bearing | Flow Control Network" />
<meta property="og:description" content="COX Flow Measurement&#039;&#039;s LoFlo Series turbine flowmeter is a rugged, precision that offers a repeatability of +/-0.25 percent of reading. Constructed of 316 stainless steel with -6 AN (MS) end-fittings," />
<meta property="og:url" content="http://www.flowcontrolnetwork.com/precision-turbine-flowmeter-with-ceramic-ball-bearing/" />
<meta property="og:site_name" content="Flow Control Network" />
<meta property="article:publisher" content="http://www.facebook.com/FlowControlMagazine" />
<meta property="article:tag" content="Flow Measurment" />
<meta property="article:tag" content="Flowmeter" />
<meta property="article:tag" content="Fluid Handling" />
<meta property="article:tag" content="Turbine Flowmeter" />
<meta property="article:section" content="Chemical" />
<meta property="article:published_time" content="2011-01-26T00:00:00+00:00" />
<meta property="article:modified_time" content="2015-07-23T22:12:39+00:00" />
<meta property="og:updated_time" content="2015-07-23T22:12:39+00:00" />
<meta property="og:image" content="http://www.flowcontrolnetwork.com/assets/images/NewProds/FC-0211_COX.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="COX Flow Measurement&#039;&#039;s LoFlo Series turbine flowmeter is a rugged, precision that offers a repeatability of +/-0.25 percent of reading. Constructed of 316 stainless steel with -6 AN (MS) end-fittings," />
<meta name="twitter:title" content="Precision Turbine Flowmeter with Ceramic Ball Bearing | Flow Control Network" />
<meta name="twitter:site" content="@flowcontrol_mag" />
<meta name="twitter:image" content="/assets/images/NewProds/FC-0211_COX.jpg" />
<meta name="twitter:creator" content="@flowcontrol_mag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flow Control Network &raquo; Feed" href="http://www.flowcontrolnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flow Control Network &raquo; Comments Feed" href="http://www.flowcontrolnetwork.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Flow Control Network &raquo; iCal Feed" href="http://www.flowcontrolnetwork.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Flow Control Network &raquo; Precision Turbine Flowmeter with Ceramic Ball Bearing Comments Feed" href="http://www.flowcontrolnetwork.com/precision-turbine-flowmeter-with-ceramic-ball-bearing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flowcontrolnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=02953e0a4fff8caa0b20a4a8191c4ccc"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.flowcontrolnetwork.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.flowcontrolnetwork.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://www.flowcontrolnetwork.com/wp-content/themes/tacocat/style.css?ver=02953e0a4fff8caa0b20a4a8191c4ccc' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flowcontrolnetwork.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.flowcontrolnetwork.com","ajax_url":"http:\/\/www.flowcontrolnetwork.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='http://www.flowcontrolnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flowcontrolnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flowcontrolnetwork.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.flowcontrolnetwork.com/?p=5236' />
<link rel="alternate" type="application/json+oembed" href="http://www.flowcontrolnetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flowcontrolnetwork.com%2Fprecision-turbine-flowmeter-with-ceramic-ball-bearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flowcontrolnetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flowcontrolnetwork.com%2Fprecision-turbine-flowmeter-with-ceramic-ball-bearing%2F&#038;format=xml" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:none;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
window.slot0 = googletag.defineSlot("/24055536/FC_Interstitial", [1, 1],
 "div-gpt-ad-1467813000336-0").addService(googletag.pubads());
var FCLeaderboard02 = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/24055536/FC_Leaderboard02", [728, 90],
 "div-gpt-ad-1467813000336-1").defineSizeMapping(FCLeaderboard02).addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/24055536/FC_Logo1", [120, 60],
 "div-gpt-ad-1467813000336-2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/24055536/FC_Logo2", [120, 60],
 "div-gpt-ad-1467813000336-3").addService(googletag.pubads());
window.slot8 = googletag.defineSlot("/24055536/FC_Wallpaper", [1, 1],
 "div-gpt-ad-1467813000336-8").addService(googletag.pubads());
var FCSuperLeaderboard = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot11 = googletag.defineSlot("/24055536/FC-SuperLeaderboard", [300, 50],
 "div-gpt-ad-1467813000336-11").defineSizeMapping(FCSuperLeaderboard).addService(googletag.pubads());
var FCRightRec01 = googletag.sizeMapping().
addSize([320, 1], [300, 250]).
addSize([728, 1], [[300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[300, 250], [300, 600], [160, 600]]).
build();
window.slot12 = googletag.defineSlot("/24055536/FC-RightRec01", [300, 250],
 "div-gpt-ad-1467813000336-12").defineSizeMapping(FCRightRec01).addService(googletag.pubads());
var FCRightRec02 = googletag.sizeMapping().
addSize([320, 1], [300, 250]).
addSize([728, 1], [[300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[300, 250], [300, 600], [160, 600]]).
build();
window.slot13 = googletag.defineSlot("/24055536/FC-RightRec02", [300, 250],
 "div-gpt-ad-1467813000336-13").defineSizeMapping(FCRightRec02).addService(googletag.pubads());
var FCRightRec03 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot14 = googletag.defineSlot("/24055536/FC-RightRec03", [300, 250],
 "div-gpt-ad-1467813000336-14").defineSizeMapping(FCRightRec03).addService(googletag.pubads());
var FCRightRec04 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot15 = googletag.defineSlot("/24055536/FC-RightRec04", [300, 250],
 "div-gpt-ad-1467813000336-15").defineSizeMapping(FCRightRec04).addService(googletag.pubads());
var FCRightRec05 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot16 = googletag.defineSlot("/24055536/FC-RightRec05", [300, 250],
 "div-gpt-ad-1467813000336-16").defineSizeMapping(FCRightRec05).addService(googletag.pubads());
var FCLeaderboard01 = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [728, 90]).
build();
window.slot17 = googletag.defineSlot("/24055536/FC-Leaderboard01", [1, 1],
 "div-gpt-ad-1467813000336-17").defineSizeMapping(FCLeaderboard01).addService(googletag.pubads());
window.slot18 = googletag.defineSlot("/24055536/FC-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467813000336-18").addService(googletag.pubads());


googletag.pubads().setTargeting("category",["chemical"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Flow Control  UA-1105621-34 --> 

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1105621-34', 'auto');
  ga('send', 'pageview', {
  'dimension1': '|chemical|',
  'dimension2': '|flow-measurment|flowmeter|fluid-handling|turbine-flowmeter|'
});
</script>
<!-- end script -->	
</head>
	</head>
	<body id="top" class="single single-post postid-5236 single-format-standard site-layout-boxed site-enable-post-box-effects"><script type="text/javascript">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</script>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="http://www.facebook.com/FlowControlMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com/107365265869968334417/posts" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="http://www.linkedin.com/groups/Flow-Control-Magazine-4068011" title="LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a><a class="site-social-icon" href="http://twitter.com/flowcontrol_mag" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="http://www.youtube.com/user/FlowControlMagazine" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-15333" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.processflownetwork.com" class="menu-link main-menu-link"><span>Process/Flow Network +</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-15335" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a target="_blank" href="http://www.flowcontrolnetwork.com" class="menu-link sub-menu-link"><span>Flow Control</span></a></li>
	<li id="nav-menu-item-15334" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.processingmagazine.com" class="menu-link sub-menu-link"><span>Processing</span></a></li>
	<li id="nav-menu-item-15337" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.watertechonline.com" class="menu-link sub-menu-link"><span>Water Technology</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16661" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.flowcontrolnetwork.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-16662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.grandviewmedia.com/flow-control" class="menu-link sub-menu-link"><span>Advertise</span></a></li>
	<li id="nav-menu-item-16663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
	<li id="nav-menu-item-16664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/privacy-policy/" class="menu-link sub-menu-link"><span>Privacy Policy</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16668" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://info.flowcontrolnetwork.com/Flowcontrol-Newsletter-Subscription.html" class="menu-link main-menu-link"><span>E-News</span></a></li>
<li id="nav-menu-item-16669" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.flowcontrol-digital.com/issues" class="menu-link main-menu-link"><span>Magazine</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-16673" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/features/" class="menu-link sub-menu-link"><span>Current Issue</span></a></li>
	<li id="nav-menu-item-16670" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrol-digital.com/issues" class="menu-link sub-menu-link"><span>Archives</span></a></li>
	<li id="nav-menu-item-16671" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/article-submission-guidelines/" class="menu-link sub-menu-link"><span>Article Submission Guidelines</span></a></li>
	<li id="nav-menu-item-16672" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/contact-us" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
	<li id="nav-menu-item-17211" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://grandviewmedia.com/flow-control/content/" class="menu-link sub-menu-link"><span>Editorial Calendar</span></a></li>
	<li id="nav-menu-item-16674" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.sub-forms.com/dragon/init.do?site=GVM13_YFland&amp;&amp;PK=YFWB11" class="menu-link sub-menu-link"><span>Subscribe</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16675" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://suppliersresource.processflownetwork.com" class="menu-link main-menu-link"><span>Suppliers Resource</span></a></li>
<li id="nav-menu-item-17757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/events" class="menu-link main-menu-link"><span>Events</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.flowcontrolnetwork.com/">
																		
																													<img src="http://www.flowcontrolnetwork.com/wp-content/uploads/2015/10/FCLogo_redesign_red_225x132.png" width="225" height="132" alt="Flow Control Network" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/FC-Leaderboard01 -->
<div id="div-gpt-ad-1467813000336-17" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-17");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-15257" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.flowcontrolnetwork.com/category/flowstream-blog/" class="menu-link main-menu-link"><span>Blog</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-21577 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.flowcontrolnetwork.com/webinar-coriolis-performance-with-advanced-phase-measurement/" title="Permalink to Webinar: Coriolis performance with advanced phase measurement" rel="bookmark">
							<img width="360" height="200" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2017/02/iStock-174956416-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="petrochemical, oil, gas, piping, facility" srcset="http://www.flowcontrolnetwork.com/wp-content/uploads/2017/02/iStock-174956416-360x200.jpg 360w, http://www.flowcontrolnetwork.com/wp-content/uploads/2017/02/iStock-174956416-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.flowcontrolnetwork.com/webinar-coriolis-performance-with-advanced-phase-measurement/" title="Permalink to Webinar: Coriolis performance with advanced phase measurement" rel="bookmark">Webinar: Coriolis performance with advanced phase measurement</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/653d917424974672576aa54e04dcf43f?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/653d917424974672576aa54e04dcf43f?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.flowcontrolnetwork.com/author/staff-staff/" title="View all posts by Flow Control Staff">Flow Control Staff</a><span class="post-meta-separator">,</span>
			<a href="http://www.flowcontrolnetwork.com/webinar-coriolis-performance-with-advanced-phase-measurement/" class="post-date" title="Permalink to Webinar: Coriolis performance with advanced phase measurement" rel="bookmark">February 24, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-21229 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.flowcontrolnetwork.com/how-will-market-conditions-change-in-2017/" title="Permalink to How will market conditions change in 2017?" rel="bookmark">
							<img width="360" height="200" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2017/01/A21229_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Editorial Director Lori Ditoro visited with Hoffer Flow Controls" srcset="http://www.flowcontrolnetwork.com/wp-content/uploads/2017/01/A21229_featured-360x200.jpg 360w, http://www.flowcontrolnetwork.com/wp-content/uploads/2017/01/A21229_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.flowcontrolnetwork.com/how-will-market-conditions-change-in-2017/" title="Permalink to How will market conditions change in 2017?" rel="bookmark">How will market conditions change in 2017?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/0aab7b0f2f72f928094ada6e16e00fc5?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0aab7b0f2f72f928094ada6e16e00fc5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.flowcontrolnetwork.com/author/rtucker/" title="View all posts by Robyn Tucker">Robyn Tucker</a><span class="post-meta-separator">,</span>
			<a href="http://www.flowcontrolnetwork.com/how-will-market-conditions-change-in-2017/" class="post-date" title="Permalink to How will market conditions change in 2017?" rel="bookmark">February 14, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-21009 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.flowcontrolnetwork.com/entering-a-new-year-with-expectation/" title="Permalink to Entering a new year with expectation" rel="bookmark">
							<img width="360" height="200" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/12/0117_A21009_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The Flow Control team learned about KROHNE and its various technologies
at the Water Environment Federation’s Technical Exhibition &amp; Conference
(WEFTEC) in September 2016." srcset="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/12/0117_A21009_featured-360x200.jpg 360w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/12/0117_A21009_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.flowcontrolnetwork.com/entering-a-new-year-with-expectation/" title="Permalink to Entering a new year with expectation" rel="bookmark">Entering a new year with expectation</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/0aab7b0f2f72f928094ada6e16e00fc5?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0aab7b0f2f72f928094ada6e16e00fc5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.flowcontrolnetwork.com/author/rtucker/" title="View all posts by Robyn Tucker">Robyn Tucker</a><span class="post-meta-separator">,</span>
			<a href="http://www.flowcontrolnetwork.com/entering-a-new-year-with-expectation/" class="post-date" title="Permalink to Entering a new year with expectation" rel="bookmark">January 16, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-16677" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.flowcontrolnetwork.com/about-us/" class="menu-link main-menu-link"><span>Industry Focus Areas</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-16680" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/chemical/" class="menu-link sub-menu-link"><span>Chemical</span></a></li>
	<li id="nav-menu-item-16694" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/food-beverage/" class="menu-link sub-menu-link"><span>Food &#038; Beverage</span></a></li>
	<li id="nav-menu-item-16688" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/oemsystem-integrator/" class="menu-link sub-menu-link"><span>OEM/System Integrator</span></a></li>
	<li id="nav-menu-item-16679" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/oil-gas/" class="menu-link sub-menu-link"><span>Oil &#038; Gas</span></a></li>
	<li id="nav-menu-item-16681" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/pharmaceutical/" class="menu-link sub-menu-link"><span>Pharmaceutical</span></a></li>
	<li id="nav-menu-item-16678" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/water-wastewater/" class="menu-link sub-menu-link"><span>Water &#038; Wastewater</span></a></li>
</ul>
</li>
<li id="nav-menu-item-16676" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link"><span>Technology Focus Areas</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-16682" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/flowmeter/" class="menu-link sub-menu-link"><span>Flow Measurement &#038; Control</span></a></li>
	<li id="nav-menu-item-16683" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/level-measurement/" class="menu-link sub-menu-link"><span>Level Measurement &#038; Control</span></a></li>
	<li id="nav-menu-item-16685" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/pressure-measurement/" class="menu-link sub-menu-link"><span>Pressure Measurement &#038; Control</span></a></li>
	<li id="nav-menu-item-16686" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/pump/" class="menu-link sub-menu-link"><span>Pumping Systems</span></a></li>
	<li id="nav-menu-item-16684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/temperature-measurement/" class="menu-link sub-menu-link"><span>Temperature Measurement &#038; Control</span></a></li>
	<li id="nav-menu-item-16687" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/category/valve/" class="menu-link sub-menu-link"><span>Valves &#038; Process Control</span></a></li>
</ul>
</li>
<li id="nav-menu-item-18905" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://www.flowcontrolnetwork.com" class="menu-link main-menu-link"><span>Resources</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-18906" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/flow-control-podcasts/" class="menu-link sub-menu-link"><span>Podcasts</span></a></li>
	<li id="nav-menu-item-19121" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.flowcontrolnetwork.com/tag/webinar/" class="menu-link sub-menu-link"><span>Webinars</span></a></li>
	<li id="nav-menu-item-8035" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.flowcontrolnetwork.com/category/white-papers/" class="menu-link sub-menu-link"><span>White Papers</span></a></li>
	<li id="nav-menu-item-18907" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.flowcontrolnetwork.com/category/flowtube/" class="menu-link sub-menu-link"><span>FlowTube</span></a></li>
</ul>
</li>
<li id="nav-menu-item-18565" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.flowcontrolnetwork.com/innovationawards/" class="menu-link main-menu-link"><span>Innovation Awards</span></a></li>
<li id="nav-menu-item-18847" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://suppliersresource.processflownetwork.com" class="menu-link main-menu-link"><span>Suppliers Resource</span></a></li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<br>
<!-- /24055536/FC-SuperLeaderboard -->
<center>
<div id="div-gpt-ad-1467813000336-11" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-11");
});
</script>
</div>
</center>
<!-- /24055536/FC_Wallpaper -->
<div id="div-gpt-ad-1467813000336-8" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-8");
});
</script>
</div>
<!-- /24055536/FC_Interstitial -->
<div id="div-gpt-ad-1467813000336-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-0");
setInterval(function(){googletag.pubads().refresh([slot0]);}, 600000);
});
</script>
</div>
<center>
<!-- /24055536/FC-MobileAdhesion -->   
<div id="div-gpt-ad-1467813000336-18" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467813000336-18");
        });
      </script>
    </div>
</center>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-5236" class="post-5236 post type-post status-publish format-standard hentry category-chemical tag-flow-measurment tag-flowmeter tag-fluid-handling tag-turbine-flowmeter">
						<div class="tags clearfix">
							<a class="label " href="http://www.flowcontrolnetwork.com/category/chemical/" title="View all posts in Chemical" rel="category">Chemical</a>						</div>

						<h1 class="post-title title title-large entry-title">Precision Turbine Flowmeter with Ceramic Ball Bearing</h1>

												<h2 class="post-subtitle subtitle">COX Flow Measurement''s LoFlo Series turbine flowmeter is a rugged, precision that offers a repeatability of +/-0.25 percent of reading. Constructed of 316 stainless steel with -6 AN (MS) end-fittings,</h2>
						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.flowcontrolnetwork.com%2Fprecision-turbine-flowmeter-with-ceramic-ball-bearing%2F&amp;t=Precision Turbine Flowmeter with Ceramic Ball Bearing" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Precision Turbine Flowmeter with Ceramic Ball Bearing http://www.flowcontrolnetwork.com/precision-turbine-flowmeter-with-ceramic-ball-bearing/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.flowcontrolnetwork.com%2Fprecision-turbine-flowmeter-with-ceramic-ball-bearing%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
	
	
		<a class="social-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.flowcontrolnetwork.com%2Fprecision-turbine-flowmeter-with-ceramic-ball-bearing%2F&amp;title=Precision Turbine Flowmeter with Ceramic Ball Bearing" title="Share on LinkedIn" target="_blank"><i class="icon-social-linkedin"></i></a>
	
	
	
	
		<a class="social-email" href="mailto:?subject=Precision Turbine Flowmeter with Ceramic Ball Bearing&amp;body=http%3A%2F%2Fwww.flowcontrolnetwork.com%2Fprecision-turbine-flowmeter-with-ceramic-ball-bearing%2F" title="Share on E-Mail" target="_blank"><i class="icon-social-email"></i></a>
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.flowcontrolnetwork.com/author/mzoebelein/" title="Posts by Michael Zoebelein" class="author url fn" rel="author">Michael Zoebelein</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.flowcontrolnetwork.com/precision-turbine-flowmeter-with-ceramic-ball-bearing/" class="post-date updated" title="Permalink to Precision Turbine Flowmeter with Ceramic Ball Bearing" rel="bookmark">January 26, 2011</a>
</div>						
												
						<div class="post-content clearfix">
														<p><strong><img alt="" src="/assets/images/NewProds/FC-0211_COX.jpg" style="float: right; margin: 5px;" />COX Flow Measurement</strong>&#8221;s LoFlo Series turbine flowmeter is a rugged, precision that offers a repeatability of +/-0.25 percent of reading. Constructed of 316 stainless steel with -6 AN (MS) end-fittings, the meter employs a proprietary Si3N4 ceramic ball bearing system, which makes it a good fit for water, hydrocarbon and cryogenic fluid applications. Turbine flowmeters using ceramic bearings benefit from reduced friction, corrosion resistance, increased durability, and a wide temperature range. Ceramic ball bearings have considerably less friction than journal or sleeve bearings, which, in turn, extends the usable range of the flowmeter and improves the repeatability of the flow measurement. When paired with the COX EC80 flow computer, the LoFlo flowmeter&rsquo;s calibration data is linearized to within +/-0.1 percent of reading, allowing for precision flow measurement over the entire usable range of the meter. The meter (2.21 inch face dimension) is not position-sensitive and can be mounted in any piping orientation. Designed to measure flows as low as 0.006 GPM (0.024 LPM). Typical uses include fuel injection production systems, blending of costly chemical additives, onboard fuel consumption, refrigerants, dye injections, and more.</p>
						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.flowcontrolnetwork.com/tag/flow-measurment/" title="View all posts in Flow Measurment" rel="category">Flow Measurment</a><a class="label label-small label-light" href="http://www.flowcontrolnetwork.com/tag/flowmeter/" title="View all posts in Flowmeter" rel="category">Flowmeter</a><a class="label label-small label-light" href="http://www.flowcontrolnetwork.com/tag/fluid-handling/" title="View all posts in Fluid Handling" rel="category">Fluid Handling</a><a class="label label-small label-light" href="http://www.flowcontrolnetwork.com/tag/turbine-flowmeter/" title="View all posts in Turbine Flowmeter" rel="category">Turbine Flowmeter</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://www.flowcontrolnetwork.com/ball-float-steam-trap/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Ball Float Steam Trap		</h3>
	</a>
	
			<a class="post-previous" href="http://www.flowcontrolnetwork.com/china-replaces-old-coal-with-new-coal-to-reduce-emissions/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			China Replaces Old Coal with New Coal to Reduce Emissions		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Michael Zoebelein' src='http://2.gravatar.com/avatar/e0b1c245e97330c6d6e64da9f881ee18?s=200&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e0b1c245e97330c6d6e64da9f881ee18?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Michael Zoebelein</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-17728 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.flowcontrolnetwork.com/turbine-flow-meters-become-more-efficient-reliable/" title="Permalink to Turbine Flow Meters Become More Efficient &#038; Reliable" rel="bookmark">Turbine Flow Meters Become More Efficient &#038; Reliable</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/665bf66dd20b888e640fadf0544a0f9f?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/665bf66dd20b888e640fadf0544a0f9f?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.flowcontrolnetwork.com/author/jesse-yoder/" title="View all posts by Jesse Yoder">Jesse Yoder</a><span class="post-meta-separator">,</span>
		<a href="http://www.flowcontrolnetwork.com/turbine-flow-meters-become-more-efficient-reliable/" class="post-date" title="Permalink to Turbine Flow Meters Become More Efficient &#038; Reliable" rel="bookmark">December 1, 2015</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.flowcontrolnetwork.com/turbine-flow-meters-become-more-efficient-reliable/" title="Permalink to Turbine Flow Meters Become More Efficient &#038; Reliable" rel="bookmark">
				<img width="360" height="200" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2015/12/NOx-Ultrapure-hoffer-water-meter-WEB-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="turbine flow meters" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-17133 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.flowcontrolnetwork.com/fact-or-myth-flowmeter-straight-run-rule-of-thumb/" title="Permalink to Fact or myth: Flowmeter straight run &#8216;rule of thumb’" rel="bookmark">Fact or myth: Flowmeter straight run &#8216;rule of thumb’</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/a200cb162e28da1a062df4dd7f344308?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a200cb162e28da1a062df4dd7f344308?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.flowcontrolnetwork.com/author/david-spitzer/" title="View all posts by David W. Spitzer">David W. Spitzer</a><span class="post-meta-separator">,</span>
		<a href="http://www.flowcontrolnetwork.com/fact-or-myth-flowmeter-straight-run-rule-of-thumb/" class="post-date" title="Permalink to Fact or myth: Flowmeter straight run &#8216;rule of thumb’" rel="bookmark">October 12, 2015</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.flowcontrolnetwork.com/fact-or-myth-flowmeter-straight-run-rule-of-thumb/" title="Permalink to Fact or myth: Flowmeter straight run &#8216;rule of thumb’" rel="bookmark">
				<img width="360" height="200" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2015/06/iStock_000002252376_360-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Flowmeter Straight Run" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-16916 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.flowcontrolnetwork.com/thermal-mass-flowmeter-temperature-transmitter-resolves-recalibration-issue-for-wastewater-treatment-operator/" title="Permalink to Thermal Mass Flowmeter &#038; Temperature Transmitter Resolves Recalibration Issue for Wastewater Treatment Operator " rel="bookmark">Thermal Mass Flowmeter &#038; Temperature Transmitter Resolves Recalibration Issue for Wastewater Treatment Operator </a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/248ee72df651d0b0cad61b1ca16b694a?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/248ee72df651d0b0cad61b1ca16b694a?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.flowcontrolnetwork.com/author/amy-richardson/" title="View all posts by Amy Richardson">Amy Richardson</a><span class="post-meta-separator">,</span>
		<a href="http://www.flowcontrolnetwork.com/thermal-mass-flowmeter-temperature-transmitter-resolves-recalibration-issue-for-wastewater-treatment-operator/" class="post-date" title="Permalink to Thermal Mass Flowmeter &#038; Temperature Transmitter Resolves Recalibration Issue for Wastewater Treatment Operator " rel="bookmark">September 30, 2015</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.flowcontrolnetwork.com/thermal-mass-flowmeter-temperature-transmitter-resolves-recalibration-issue-for-wastewater-treatment-operator/" title="Permalink to Thermal Mass Flowmeter &#038; Temperature Transmitter Resolves Recalibration Issue for Wastewater Treatment Operator " rel="bookmark">
				<img width="360" height="200" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2015/09/BioWorksEnergy_FoxThermal_72dpi-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Fox Thermal Instruments Model FT1 Thermal Flowmeter" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='http://flowmetrics.com/everything-turbine-flowmeters/' rel='external nofollow' class='url'>Everything You Need to Know About Turbine Flowmeters - Flowmetrics</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-7" class="widget vw-sidebar-blog widget_search"><form action="http://www.flowcontrolnetwork.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-13" class="widget vw-sidebar-blog widget_text"><h3 class="widget-title">Featured Sponsors</h3>			<div class="textwidget"><div id="featured-sponsors" class="clearfix">
<div class="logo-left">
<!-- /24055536/FC_Logo1 -->
<div id="div-gpt-ad-1467813000336-2" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-2");
});
</script>
</div>
</div>
<div class="logo-right">
<!-- /24055536/FC_Logo2 -->
<div id="div-gpt-ad-1467813000336-3" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-3");
});
</script>
</div>
</div>
</div>  </div>
		</div><div id="text-16" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><!-- /24055536/FC-RightRec01 -->
<center>
<div id="div-gpt-ad-1467813000336-12" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-12");
});
</script>
</div>
</center></div>
		</div><div id="text-39" class="widget vw-sidebar-blog widget_text"><h3 class="widget-title">Twitter</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/FlowControl_Mag" data-widget-id="618962875319721984">Tweets by @FlowControl_Mag</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-10" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><!-- /24055536/FC-RightRec02 -->
<center>
<div id="div-gpt-ad-1467813000336-13" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-13");
});
</script>
</div>
</center>
<br>
<!-- /24055536/FC-RightRec03 -->
<center>
<div id="div-gpt-ad-1467813000336-14" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-14");
});
</script>
</div>
</center></div>
		</div><div id="tribe-events-list-widget-6" class="widget vw-sidebar-blog tribe-events-list-widget"><h3 class="widget-title">Upcoming Events</h3>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-20897 tribe-clearfix tribe-events-venue-20901 tribe-events-organizer-20902">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.flowcontrolnetwork.com/event/industry-fluid-power-conference-2017/" rel="bookmark">Industry Fluid Power Conference 2017</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 7</span> - <span class="tribe-event-date-end">March 11</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20259 tribe-clearfix tribe-events-venue-20263 tribe-events-organizer-20264">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.flowcontrolnetwork.com/event/international-pipeline-oil-gas-safety-conference-exposition-2017/" rel="bookmark">International Pipeline, Oil and Gas Safety Conference &#038; Exposition 2017</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 14</span> - <span class="tribe-event-date-end">March 16</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20266 tribe-clearfix tribe-events-venue-20271 tribe-events-organizer-20272">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.flowcontrolnetwork.com/event/2017-safety-action-conference/" rel="bookmark">2017 Safety in Action Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 16</span> - <span class="tribe-event-date-end">March 17</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.flowcontrolnetwork.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="vw_widget_latest_category-2" class="widget vw-sidebar-blog widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-20019 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.flowcontrolnetwork.com/mastering-your-mass-measurements-thermal-mass-vs-coriolis-mass/" title="Permalink to Mastering your mass measurements – Thermal mass vs. Coriolis mass" rel="bookmark">
					<img width="360" height="360" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Industrial Engineer Inspecting Equipment" srcset="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-360x360.jpg 360w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-150x150.jpg 150w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-80x80.jpg 80w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-32x32.jpg 32w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-50x50.jpg 50w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-64x64.jpg 64w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-96x96.jpg 96w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/09/iStock_94701127_LARGE-128x128.jpg 128w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.flowcontrolnetwork.com/mastering-your-mass-measurements-thermal-mass-vs-coriolis-mass/" title="Permalink to Mastering your mass measurements – Thermal mass vs. Coriolis mass" rel="bookmark">Mastering your mass measurements – Thermal mass vs. Coriolis mass</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.flowcontrolnetwork.com/author/magnetrol-international/" title="View all posts by Sponsored by Magnetrol">Sponsored by Magnetrol</a><span class="post-meta-separator">,</span>
			<a href="http://www.flowcontrolnetwork.com/mastering-your-mass-measurements-thermal-mass-vs-coriolis-mass/" class="post-date" title="Permalink to Mastering your mass measurements – Thermal mass vs. Coriolis mass" rel="bookmark">September 19, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.flowcontrolnetwork.com/category/magnetrol/" title="View all posts in Magnetrol" rel="category">Magnetrol</a>		</div>
		
</article><article class="post-19333 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.flowcontrolnetwork.com/using-flowmeters-to-drive-steam-gen-condensate-recovery-roi/" title="Permalink to Using flowmeters to drive steam gen &#038; condensate recovery ROI" rel="bookmark">
					<img width="360" height="360" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Modern instrumentation can be leveraged to drive significant efficiency improvements in processes related to industrial boiler systems. (iStock/anandaBGD)" srcset="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-360x360.jpg 360w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-150x150.jpg 150w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-32x32.jpg 32w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-50x50.jpg 50w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-64x64.jpg 64w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-96x96.jpg 96w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/06/iStock_000087104419_WEB-128x128.jpg 128w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.flowcontrolnetwork.com/using-flowmeters-to-drive-steam-gen-condensate-recovery-roi/" title="Permalink to Using flowmeters to drive steam gen &#038; condensate recovery ROI" rel="bookmark">Using flowmeters to drive steam gen &#038; condensate recovery ROI</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.flowcontrolnetwork.com/author/magnetrol-international/" title="View all posts by Sponsored by Magnetrol">Sponsored by Magnetrol</a><span class="post-meta-separator">,</span>
			<a href="http://www.flowcontrolnetwork.com/using-flowmeters-to-drive-steam-gen-condensate-recovery-roi/" class="post-date" title="Permalink to Using flowmeters to drive steam gen &#038; condensate recovery ROI" rel="bookmark">June 6, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.flowcontrolnetwork.com/category/magnetrol/" title="View all posts in Magnetrol" rel="category">Magnetrol</a>		</div>
		
</article><article class="post-18877 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="http://www.flowcontrolnetwork.com/advantages-of-thermal-dispersion-switches-for-pump-protection-2/" title="Permalink to Advantages of thermal dispersion switches for pump protection" rel="bookmark">
					<img width="360" height="360" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/01/iStock_000022541120_Medium-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Pump Protection" srcset="http://www.flowcontrolnetwork.com/wp-content/uploads/2016/01/iStock_000022541120_Medium-360x360.jpg 360w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/01/iStock_000022541120_Medium-150x150.jpg 150w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/01/iStock_000022541120_Medium-32x32.jpg 32w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/01/iStock_000022541120_Medium-64x64.jpg 64w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/01/iStock_000022541120_Medium-96x96.jpg 96w, http://www.flowcontrolnetwork.com/wp-content/uploads/2016/01/iStock_000022541120_Medium-128x128.jpg 128w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="http://www.flowcontrolnetwork.com/advantages-of-thermal-dispersion-switches-for-pump-protection-2/" title="Permalink to Advantages of thermal dispersion switches for pump protection" rel="bookmark">Advantages of thermal dispersion switches for pump protection</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="http://www.flowcontrolnetwork.com/author/magnetrol-international/" title="View all posts by Sponsored by Magnetrol">Sponsored by Magnetrol</a><span class="post-meta-separator">,</span>
			<a href="http://www.flowcontrolnetwork.com/advantages-of-thermal-dispersion-switches-for-pump-protection-2/" class="post-date" title="Permalink to Advantages of thermal dispersion switches for pump protection" rel="bookmark">May 20, 2016</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="http://www.flowcontrolnetwork.com/category/magnetrol/" title="View all posts in Magnetrol" rel="category">Magnetrol</a>		</div>
		
</article></div></div><div id="text-38" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><!-- /24055536/FC-RightRec04 -->
<center>
<div id="div-gpt-ad-1467813000336-15" >
<script type="text/javascript">
googletag.display("div-gpt-ad-1467813000336-15");
});
</script>
</div>
</center>
<br>
<!-- /24055536/FC-RightRec05 -->
<center>
<div id="div-gpt-ad-1467813000336-16" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-16");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>
<br>
<!-- /24055536/FC_Leaderboard02 -->
<center>
<div id="div-gpt-ad-1467813000336-1" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467813000336-1");
});
</script>
</div>
</center>
<br>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-4" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><img src="http://www.flowcontrolnetwork.com/wp-content/uploads/2015/07/FCLogo_redesign_white.png" alt="Flow Control Logo - White"/><br><br>
<em>Flow Control</em> is the leading source for fluid handling system design, maintenance and operation.
</div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-5" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><h3 class="widget-title">Magazine</h3>
<a href="http://www.flowcontrol-digital.com/issues" target="blank">Archives</a><br>
<a href="/article-submission-guidelines/" target="_blank">Article Submission Guidelines</a><br>
<a href="/contributors/" target="_blank">Contributors</a><br>
<a href="http://www.flowcontrol-digital.com/" target="_blank">Current Issue</a><br>
<a href="https://www.sub-forms.com/dragon/init.do?site=GVM13_YFland&&PK=YFWB11" target="_blank">Subscribe</a><br>
<a href="/privacy-policy" target="_blank">Privacy Policy</a><br></div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="text-6" class="widget vw-sidebar-footer-3 widget_text">			<div class="textwidget"><h3 class="widget-title">Advertise</h3>
<a href="http://grandviewmedia.com/flow-control/content/" target="_blank">Editorial Calendar</a><br>
<a href="http://grandviewmedia.com/flow-control/
" target="_blank">Media Kit</a><br>

</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">© Copyright 2017 <a href="http://www.grandviewmedia.com" target="_blank">Grand View Media</a>. Reprinted with permission from <em>Flow Control</em> magazine. </div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				

</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<div class="vw-more-articles">
	
	<h4 class="vw-more-articles__title">
		More Stories	</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	<article class="post-597 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.flowcontrolnetwork.com/growth-returns-to-motion-controls-market-in-2014/" title="Permalink to Growth Returns to Motion Controls Market in 2014" rel="bookmark">
							<img width="360" height="200" src="http://www.flowcontrolnetwork.com/wp-content/uploads/2015/06/FC-1214-IHS_MotionControl_FEAT-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="FC-1214-IHSMotionControl" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.flowcontrolnetwork.com/growth-returns-to-motion-controls-market-in-2014/" title="Permalink to Growth Returns to Motion Controls Market in 2014" rel="bookmark">Growth Returns to Motion Controls Market in 2014</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/e0b1c245e97330c6d6e64da9f881ee18?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e0b1c245e97330c6d6e64da9f881ee18?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.flowcontrolnetwork.com/author/mzoebelein/" title="View all posts by Michael Zoebelein">Michael Zoebelein</a><span class="post-meta-separator">,</span>
			<a href="http://www.flowcontrolnetwork.com/growth-returns-to-motion-controls-market-in-2014/" class="post-date" title="Permalink to Growth Returns to Motion Controls Market in 2014" rel="bookmark">December 19, 2014</a>
		</div>
	</div>

</article>
</div><script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/comment-reply.min.js?ver=02953e0a4fff8caa0b20a4a8191c4ccc'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/themes/presso2-2/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-includes/js/wp-embed.min.js?ver=02953e0a4fff8caa0b20a4a8191c4ccc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.4","language":""},"disqusIdentifier":"5236 http:\/\/dev.flowcontrolnetwork.com\/2011\/01\/precision-turbine-flowmeter-with-ceramic-ball-bearing\/","disqusShortname":"flowcontrolnetworkcom","disqusTitle":"Precision Turbine Flowmeter with Ceramic Ball Bearing","disqusUrl":"http:\/\/www.flowcontrolnetwork.com\/precision-turbine-flowmeter-with-ceramic-ball-bearing\/","options":{"manualSync":false},"postId":"5236"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=02953e0a4fff8caa0b20a4a8191c4ccc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flowcontrolnetworkcom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flowcontrolnetwork.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=02953e0a4fff8caa0b20a4a8191c4ccc'></script>
<script type="text/javascript">
  /* <![CDATA[ */
  document.write (
    '<img src="http://marketing.processflownetwork.com/acton/bn/14003/visitor.gif?ts='+
    new Date().getTime()+
    '&ref='+escape(document.referrer) + '">'
  );
  var aoAccountId = '14003';
  var aoCookieMode = 'STANDARD';
  var aoCookieDomain = 'processflownetwork.com';
  var aoServerContext = 'http://marketing.processflownetwork.com/acton';
  /* ]]> */
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0026/0959.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51cf3e9486","applicationID":"9350165,10756417,10757057","transactionName":"MlFWMEVTC0BYVUAMDQsbdQdDWwpdFkVdCwUJUQ==","queueTime":0,"applicationTime":828,"atts":"HhZVRg1JGE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>